Our Little Universe

Our Little Universe (https://ourlittleuniverse.com/index.php)
-   Visitor Forum (https://ourlittleuniverse.com/forumdisplay.php?f=463)
-   -   Payment Page (https://ourlittleuniverse.com/showthread.php?t=166958)

Peter 05-22-2012 08:28 AM

Payment Page
 
I had an unexpected change on Monday to my provider (Well partially unexpected). I was changing providers, but they decided to come without calling me first to let me know. So the IP Address has changed, and the systems haven't compensated for it completely yet. So the page is up, but inaccessible to some at the moment. I've be making all the appropriate remaining changes today (I have to way for the provider office to open today) and then it'll come back full online gradually as the DNS propagates through the internet.

Sorry for the inconvenience. If there's anyone that's expiring and needs they membership done right away, if you send your payment to peter@crocusplains.com then I'll manually process it.

Peter 06-05-2012 11:21 PM

I had to move the payment page to a different server in the reorganization that is happening. The IP Address has changed, so it may take up to 72 hours for the DNS to propagate to your workstation. If you have any issues please let me know.

Trace7 06-08-2012 02:08 PM

Peter - I am confused and my payment is due today. I did email you this morning but have not heard back. My sub runs out today...

Peter 06-08-2012 03:16 PM

Sorry. I never got your email. I just checked. The payment page is online at https://support.crocusplains.com/OLU.

I did the switch and everything seems to be working properly. Let me know if you have any difficulties.

Quote:

Originally Posted by Trace7 (Post 9684883)
Peter - I am confused and my payment is due today. I did email you this morning but have not heard back. My sub runs out today...


Trace7 06-08-2012 06:40 PM

Thanks.

Peter 12-06-2012 01:39 PM

The payment page is a completely custom page. I designed it from scratch.

*Jade* 12-15-2012 06:03 PM

Peter I tried to email Dawn about this, but it kept bouncing back.

When I went to renew, as soon as I checked New Zealand in the paypal screen, the option to pay without a paypal account disappeared and my choices were use a current account, or create a new one. It was a pain because my paypal account has been locked for years, and I had to find someone else's to use to resub. Just wanted to let you know since your payment page stresses that you don't *need* a paypal account, but that may not be true for all countries.

Peter 12-17-2012 08:45 PM

I had NO idea. I wonder if it's because of the currency... I'm sorry for your complications. Did you get it worked out? I could try to add your currency into our account...

*Jade* 12-20-2012 01:18 AM

Quote:

Originally Posted by Peter (Post 9780815)
I had NO idea. I wonder if it's because of the currency... I'm sorry for your complications. Did you get it worked out? I could try to add your currency into our account...

Oh, it worked out fine, but thank you. DH has an account so I can use that. I was just annoyed how they removed the option! It used to work fine paying for things without an account.

mrs jamie&kat 01-09-2013 07:24 PM

Peter, it's not so much a big deal now, but I had subbed for a month a few months ago and never have been granted access. The charge cleared on my paypal. Can you check and see if I can be refunded or granted access for my month starting now?

Peter 01-09-2013 11:23 PM

Absolutely. I've applied the subscription starting tomorrow which is the 10th and applied it for the two months. I apologize for the mix-up. I'm usually really good about catching these when the payment system has problems with the usernames. The & symbol is what caused the problem.

Quote:

Originally Posted by mrs jamie&kat (Post 9788429)
Peter, it's not so much a big deal now, but I had subbed for a month a few months ago and never have been granted access. The charge cleared on my paypal. Can you check and see if I can be refunded or granted access for my month starting now?


mrs jamie&kat 01-25-2013 12:57 PM

Peter, I'm still not able to get in.

Peter 01-25-2013 07:37 PM

Ok. I'm not sure what happened, but I reset your subscription again and added another month to it. Please let me know if you have any further difficulties with it.

Quote:

Originally Posted by mrs jamie&kat (Post 9795953)
Peter, I'm still not able to get in.


lady_kady 01-27-2013 01:14 AM

Not Payment related, but I seem to have somehow gotten unsubscribed with the January 27th expirations. Would you mind reactivating me?

Thanks so much! :)

Peter 01-27-2013 01:09 PM

I'm just looking at the subscription history and I'm showing your last subscription being done on Jan 28, 2012. So Jan 27, 2013 would be the end of the one year subscription. Did you try to do a renewal and it didn't work?

Quote:

Originally Posted by lady_kady (Post 9796367)
Not Payment related, but I seem to have somehow gotten unsubscribed with the January 27th expirations. Would you mind reactivating me?

Thanks so much! :)



All times are GMT -6. The time now is 04:47 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.